Orion IFTTT Service Outage
Incident Report for Orion Labs, Inc.
Resolved
The Orion IFTTT service integration is back online and fully operational.
Posted 10 months ago. Aug 06, 2018 - 17:26 PDT
Investigating
We are currently experiencing an outage for the Orion IFTTT service integration. We are working to identify and resolve the issue.
Posted 10 months ago. Aug 06, 2018 - 16:43 PDT
This incident affected: Orion IFTTT Service.