Reports of app crashing when users connect to a group
Incident Report for Orion Labs, Inc.
Resolved
We identified the cause and the Orion app is now fully operational.
Posted 3 months ago. Mar 07, 2019 - 15:16 PST
Investigating
We're investigating reports of the Orion app crashing when users connect to a group.
Posted 3 months ago. Mar 07, 2019 - 15:12 PST
This incident affected: iOS Client and Android Client.