Orion Voice Platform Outage
Incident Report for Orion Labs, Inc.
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 12:26 PDT
Monitoring
A fixed has been implemented, we'll continue to monitor the results. Users can login and use the Orion platform.
Posted Apr 16, 2024 - 10:47 PDT
Update
Our team is actively working on a solution for this issue. No new details at the moment. Rest assured, we're all hands-on deck committed to resolving this issue as soon as possible.
Posted Apr 16, 2024 - 08:49 PDT
Update
Team is currently working around the clock for a fix. No current ETA on when service will be restored. We will continue to provide updates.
Posted Apr 16, 2024 - 04:21 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2024 - 13:11 PDT
Investigating
Disruption in our backend service is causing an outage. Team is currently investigating the issue.
Posted Apr 15, 2024 - 12:17 PDT
This incident affected: Orion Clients & Mobile Applications (iOS Client, Android Client, Orion Web Dispatch), Orion Core Platform & APIs (Orion Platform, Admin Tools & Services), and Advanced Services (Orion Archive Service, Orion Voice Workflows).