Orion Major Outage & Degraded Service
Incident Report for Orion Labs, Inc.
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 14:37 PDT
Monitoring
A fix has been implemented and we are monitoring the status to ensure expected performance.
Posted Sep 07, 2021 - 12:50 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2021 - 10:26 PDT
Identified
The issue has been identified and we are implementing a fix. All Orion users should now have access to voice communication. Message Log and Replay are still being impacted.
Posted Sep 07, 2021 - 10:26 PDT
Investigating
We are currently investigating the issue. Orion is experiencing an outage on Android & degraded service on iOS & Web
Posted Sep 07, 2021 - 09:05 PDT
This incident affected: Orion Clients & Mobile Applications (iOS Client, Android Client, Orion Web Dispatch).