Orion Voice Platform Outage
Incident Report for Orion Labs, Inc.
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 16:57 PST
Monitoring
A fix has been implemented a fix and are monitoring for quality assurance.
Posted Feb 02, 2022 - 15:27 PST
Investigating
We are currently investigating this issue.
Posted Feb 02, 2022 - 15:01 PST
This incident affected: Orion Clients & Mobile Applications (iOS Client, Android Client, Orion Web Dispatch), Orion Core Platform & APIs (Orion Platform, Admin Tools & Services), and Advanced Services (Orion Archive Service, Orion Voice Workflows).