Reports of Latency
Incident Report for Orion Labs, Inc.
Resolved
Thanks for your patience while we identified and resolved this issue.
Posted Aug 15, 2019 - 09:43 PDT
Investigating
We are currently experiencing unusual latency and are investigating.
Posted Aug 15, 2019 - 09:19 PDT
This incident affected: Orion Core Platform & APIs (Orion Platform).