Orion Service Outage
Incident Report for Orion Labs, Inc.
Resolved
This incident has been resolved.
Posted Jun 28, 2020 - 08:27 PDT
Identified
The issue has been identified and we are actively working to resolve.
Posted Jun 28, 2020 - 06:05 PDT
Investigating
We are currently investigating the issue.
Posted Jun 28, 2020 - 05:38 PDT
This incident affected: Orion Platform, Admin Portal, iOS Client, Android Client, Orion Workflows, Orion IFTTT Service, and Orion Web Dispatch.