IFTTT Service is Offline
Incident Report for Orion Labs, Inc.
Resolved
This incident has been resolved.
Posted May 19, 2020 - 16:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2020 - 16:50 PDT
Identified
We are currently working to bring the Orion IFTTT service back online.
Posted May 19, 2020 - 16:09 PDT
This incident affected: Third Party Services & Integrations (Orion IFTTT Service).