User Location in Dispatch Console is Currently Unavailable
Incident Report for Orion Labs, Inc.
Resolved
We've resolved this issue, and user location in the Dispatch Console is now available.
Posted Mar 27, 2020 - 19:00 PDT
Investigating
The location in the Dispatch Console user list is currently unavailable. Users still appear on the Dispatch Console's map in the correct location. We are investigating the issue and will provide an update as soon as one is available.
Posted Mar 27, 2020 - 15:29 PDT
This incident affected: Orion Clients & Mobile Applications (Orion Web Dispatch).