The Orion Platform is Experiencing Degraded Performance
Incident Report for Orion Labs, Inc.
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 13:25 PDT
Monitoring
One of backend services was causing degraded service. The service was restarted and performance returned to normal. We will continue to monitor the results.
Posted Aug 24, 2023 - 12:18 PDT
Identified
The issue has been identified, fix is being implemented.
Posted Aug 24, 2023 - 10:20 PDT
Investigating
We are currently investigating the issue
Posted Aug 24, 2023 - 09:51 PDT
This incident affected: Orion Clients & Mobile Applications (iOS Client, Android Client, Orion Web Dispatch), Orion Core Platform & APIs (Orion Platform, Admin Tools & Services), and Advanced Services (Orion Archive Service, Orion Voice Workflows).