Orion PTT Service Outage
Incident Report for Orion Labs, Inc.
Resolved
Full service has been restored. We are continuing to actively monitor.
Posted Apr 07, 2020 - 14:09 PDT
Investigating
The Orion PTT service is currently experiencing intermittent issues and we are actively investigating the cause of the issue.
Posted Apr 07, 2020 - 14:00 PDT
This incident affected: Orion Clients & Mobile Applications (iOS Client, Android Client, Orion Web Dispatch), Orion Core Platform & APIs (Orion Platform), and Advanced Services (Orion Voice Workflows).