IFTTT Bot is Offline
Incident Report for Orion Labs, Inc.
Resolved
The Orion IFTTT Service has been restored. All IFTTT integrations will have to re-enable their workflow (toggle the slider within IFTTT off and back on) to activate. We thank you for your patience while we investigated and resolved this issue.
Posted Oct 10, 2019 - 18:19 PDT
Investigating
We are continuing to investigate.
Posted Oct 09, 2019 - 15:36 PDT
Identified
We are currently working to bring the Orion IFTTT Bot back online.
Posted Oct 09, 2019 - 13:19 PDT
This incident affected: Third Party Services & Integrations (Orion IFTTT Service).