Messaging Issues
Incident Report for Orion Labs, Inc.
Resolved
Regular maintenance had an unexpected effect but the messaging service is now back online.
Posted 9 months ago. Nov 30, 2018 - 12:39 PST
Update
We are continuing to investigate this issue.
Posted 9 months ago. Nov 30, 2018 - 12:12 PST
Investigating
Our messaging service is currently down. We are investigating the issue and will provide an update as soon as one is available.
Posted 9 months ago. Nov 30, 2018 - 12:03 PST
This incident affected: Orion Platform, Orion Voice Translation Service, and Orion IFTTT Service.