IFTTT Service is Offline
Incident Report for Orion Labs, Inc.
Resolved
The Orion IFTTT service is now back online and operational.
Posted Mar 06, 2020 - 14:46 PST
Update
We are continuing to investigate this issue.
Posted Mar 06, 2020 - 14:41 PST
Investigating
We are currently working to bring the Orion IFTTT service back online.
Posted Mar 06, 2020 - 13:45 PST
This incident affected: Third Party Services & Integrations (Orion IFTTT Service).