iOS devices not receiving incoming audio messages while app is backgrounded
Incident Report for Orion Labs, Inc.
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 12:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2022 - 11:49 PST
Identified
We have identified the issue and working on a solution.
Posted Jan 26, 2022 - 11:44 PST
This incident affected: Orion Clients & Mobile Applications (iOS Client, Android Client, Orion Web Dispatch), Orion Core Platform & APIs (Orion Platform, Admin Tools & Services), Advanced Services (Orion Archive Service, Orion Voice Workflows), and Support Website - support.orionlabs.io.