Orion PTT Service Outage
Incident Report for Orion Labs, Inc.
Resolved
This incident has been resolved.
Posted May 19, 2020 - 15:21 PDT
Update
We are continuing to investigate this issue.
Posted May 19, 2020 - 15:21 PDT
Investigating
The Orion PTT service is currently experiencing intermittent issues and we are actively investigating the cause of the issue.
Posted May 19, 2020 - 15:19 PDT
This incident affected: Orion Platform, Admin Portal, iOS Client, Android Client, Orion Workflows, Orion IFTTT Service, and Orion Web Dispatch.