Orion Platform Experiencing Degraded Performance
Incident Report for Orion Labs, Inc.
Resolved
The issue has been resolved.
Posted Nov 10, 2023 - 12:07 PST
Monitoring
A fix has been implemented currently monitoring the results.
Posted Nov 10, 2023 - 11:34 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2023 - 11:06 PST
Investigating
We are currently investigating the issue.
Posted Nov 10, 2023 - 10:58 PST
This incident affected: Orion Clients & Mobile Applications (iOS Client, Android Client, Orion Web Dispatch), Orion Core Platform & APIs (Orion Platform, Admin Tools & Services), and Advanced Services (Orion Archive Service, Orion Voice Workflows).