AWS Outage Impacting Orion Services
Incident Report for Orion Labs, Inc.
Resolved
This incident has been resolved. Amazon Web Service has recovered.
Posted Dec 08, 2021 - 08:49 PST
Identified
There is currently an Amazon Web Service that is impacting Orion Services. Users may experience delayed messages or missed messages on iOS devices.

The issue has been identified by AWS and they are working toward a fix.
Posted Dec 07, 2021 - 13:50 PST
This incident affected: Orion Clients & Mobile Applications (iOS Client).