Orion Command Center: Groups and Dispatch Functionality - Partial Outage
Incident Report for Orion Labs, Inc.
Resolved
The outage was caused by an unexpected spike in traffic which caused the degraded performance of our systems. The issue has been resolved and a fix has been implemented. All systems are now working as expected.
Posted Jul 18, 2022 - 18:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2022 - 18:05 PDT
Update
We are continuing to investigate the issue. Please note - Dispatch users that are logged in, please do not log out and log back in or reload the page as it will prevent you from accessing the Dispatch console.
Posted Jul 18, 2022 - 16:46 PDT
Investigating
We are currently investigating the issue.
Posted Jul 18, 2022 - 15:02 PDT
This incident affected: Orion Clients & Mobile Applications (iOS Client, Android Client, Orion Web Dispatch) and Orion Core Platform & APIs (Orion Platform, Admin Tools & Services).