iOS 12.4 Bug for Messages Received While the Orion App is Backgrounded
Incident Report for Orion Labs, Inc.
Resolved
Thank you for your patience while we resolved this issue. The latest Orion app for iOS (5.7.1) contains a fix that addresses the bug that prevented users from receiving messages while the Orion app was backgrounded on iOS 12.4
Posted Sep 05, 2019 - 07:25 PDT
Update
We are continuing to investigate the issue and will post an update as soon as one is available.
Posted Aug 14, 2019 - 08:48 PDT
Identified
We've identified a bug in iOS 12.4 that prevents users from receiving messages while the Orion app is backgrounded. If possible, please do not upgrade to iOS 12.4 until this has been resolved.
Posted Aug 01, 2019 - 15:57 PDT
This incident affected: Orion Clients & Mobile Applications (iOS Client).