Web Dispatch Messaging Delays
Incident Report for Orion Labs, Inc.
Resolved
This has been resolved.
Posted Jun 19, 2020 - 10:50 PDT
Investigating
We are currently investigating messages from Web Dispatch being delayed for 20-30 seconds.
Posted Jun 19, 2020 - 10:47 PDT
This incident affected: Orion Web Dispatch.