iOS Investigation for incoming audio messages while backgrounded
Incident Report for Orion Labs, Inc.
Resolved
Apple has confirmed that our method of pushing voice messages is up and running as expected. We have tested and confirmed this is correct.
Posted Aug 02, 2021 - 15:21 PDT
Investigating
We are investigating intermittent issues with message reliability while backgrounded on Apple OS.

We will provide updates as we work with Apple to resolve.
Posted Jul 22, 2021 - 12:38 PDT
This incident affected: Orion Clients & Mobile Applications (iOS Client).