Messaging Issues
Incident Report for Orion Labs, Inc.
Resolved
We have resolved the issue and our messaging service is now fully back online.
Posted Mar 18, 2020 - 13:58 PDT
Investigating
Our messaging service is currently down. We are investigating the issue and will provide an update as soon as one is available.
Posted Mar 18, 2020 - 13:48 PDT
This incident affected: Orion Clients & Mobile Applications (iOS Client, Android Client), Orion Core Platform & APIs (Orion Platform), Third Party Services & Integrations (Orion IFTTT Service), and Advanced Services (Orion Voice Workflows).