Orion Services Has Been Restored
Incident Report for Orion Labs, Inc.
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 20:39 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 26, 2023 - 19:46 PDT
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted Sep 26, 2023 - 19:43 PDT
Identified
The issue has been identified a fix to be implemented.
Posted Sep 26, 2023 - 19:36 PDT
Investigating
We are currently investigating the issue.
Posted Sep 26, 2023 - 19:10 PDT
This incident affected: Orion Clients & Mobile Applications (iOS Client, Android Client, Orion Web Dispatch), Orion Core Platform & APIs (Orion Platform, Admin Tools & Services), Third Party Services & Integrations (Twilio Programmable Wireless, Orion IFTTT Service), and Advanced Services (Orion Archive Service, Orion Voice Workflows).