iOS App Latency
Incident Report for Orion Labs, Inc.
Resolved
The latest version of the Orion app for iOS resolves this issue. Please ensure to download the latest version: https://itunes.apple.com/us/app/orion-push-to-talk/id984202314?mt=8
Posted Jun 07, 2019 - 10:11 PDT
Monitoring
Please download the latest Orion iOS app via the app store.
Posted Jun 06, 2019 - 11:19 PDT
Identified
We have a solution to the issue that will be available pending App Store approval.
Posted Jun 05, 2019 - 17:46 PDT
Update
We are continuing to investigate the issue.
Posted Jun 05, 2019 - 15:48 PDT
Investigating
Some of our users have experienced unusual latency within the Orion iOS app. We are currently working to identify the issue and will provide an update as soon as one is available.
Posted Jun 05, 2019 - 12:27 PDT
This incident affected: Orion Clients & Mobile Applications (iOS Client).