Orion Platform Service Degradation
Incident Report for Orion Labs, Inc.
Resolved
The Orion Platform experienced an increase in errors relating to location services and device muting. The issue is now resolved and operational.
Posted about 1 year ago. Aug 16, 2018 - 18:43 PDT
Investigating
We are currently experiencing a service degradation to the Orion Platform that could result in representations of group member status (location, silent/active mode) being inaccurate. We are currently working to identify the cause and we'll be sure to provide an update as soon as one is available.
Posted about 1 year ago. Aug 16, 2018 - 17:58 PDT
This incident affected: Orion Platform.