Partial outage Orion voice workflows
Incident Report for Orion Labs, Inc.
Resolved
This incident has been resolved
Posted Dec 16, 2021 - 15:19 PST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Dec 16, 2021 - 14:58 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2021 - 13:58 PST
Investigating
We are currently investigating this issue.
Posted Dec 16, 2021 - 10:46 PST
This incident affected: Advanced Services (Orion Voice Workflows).