Some iOS Users Unable to Transmit
Incident Report for Orion Labs, Inc.
Resolved
A network issue affecting some iOS clients was identified and resolved. Affected users briefly experienced difficulty transmitting messages in certain network conditions, a new configuration was pushed through the Orion network which has resolved any remaining issues.
Posted Jul 13, 2018 - 20:39 PDT
Investigating
Some iOS users are reporting problems transmitting. This is being investigated by our team and we'll provide an update as soon as one is available.
Posted Jul 13, 2018 - 19:43 PDT
This incident affected: Orion Clients & Mobile Applications (iOS Client).