All Systems Operational
Orion Core Platform & APIs Operational
Orion Platform Operational
Admin Tools & Services Operational
Support Website - support.orionlabs.io Operational
Orion Clients & Mobile Applications Operational
iOS Client Operational
Android Client Operational
Orion Web Dispatch Operational
Advanced Services Operational
Orion Archive Service Operational
Orion Voice Workflows Operational
Third Party Services & Integrations Operational
Twilio Programmable Wireless Operational
Orion IFTTT Service Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024
Resolved - This incident has been resolved.
Apr 16, 12:26 PDT
Monitoring - A fixed has been implemented, we'll continue to monitor the results. Users can login and use the Orion platform.
Apr 16, 10:47 PDT
Update - Our team is actively working on a solution for this issue. No new details at the moment. Rest assured, we're all hands-on deck committed to resolving this issue as soon as possible.
Apr 16, 08:49 PDT
Update - Team is currently working around the clock for a fix. No current ETA on when service will be restored. We will continue to provide updates.
Apr 16, 04:21 PDT
Identified - The issue has been identified and a fix is being implemented.
Apr 15, 13:11 PDT
Investigating - Disruption in our backend service is causing an outage. Team is currently investigating the issue.
Apr 15, 12:17 PDT
Apr 15, 2024
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.