Orion IFTTT Service Degradation
Incident Report for Orion Labs, Inc.
Resolved
@ryan
The Orion IFTTT Service experienced a degradation due to backend errors related to location and device muting. They are now resolved and Orion IFTTT applets are operational.
Posted Aug 16, 2018 - 18:44 PDT
Investigating
We are currently experiencing a service degradation for the Orion IFTTT Service. Our team is actively investigating the cause and will provide an update as soon as one is available.
Posted Aug 16, 2018 - 17:03 PDT
This incident affected: Third Party Services & Integrations (Orion IFTTT Service).