Users are experiencing challenges connecting and transmitting to the Orion Platform
Incident Report for Orion Labs, Inc.
Resolved
The issue has been resolved and the Orion platform is fully operational.
Posted 3 months ago. Feb 13, 2019 - 12:09 PST
Monitoring
We are observing a slight degradation with some of our services but most of our platform should be up and normal.
Posted 3 months ago. Feb 13, 2019 - 11:37 PST
Identified
We believe we have identified the cause of the issue and are working on a resolution.
Posted 3 months ago. Feb 13, 2019 - 10:30 PST
Investigating
We are currently investigating the issue.
Posted 3 months ago. Feb 13, 2019 - 09:37 PST
This incident affected: Orion Platform.