Orion IFTTT Service Degradation
Incident Report for Orion Labs, Inc.
Resolved
This incident has been resolved.
Posted Oct 16, 2018 - 22:25 PDT
Investigating
We're experiencing an elevated level of errors with our IFTTT integration and are currently looking into the issue.
Posted Oct 16, 2018 - 19:02 PDT
This incident affected: Third Party Services & Integrations (Orion IFTTT Service).