iOS 12 Bluetooth Issues
Incident Report for Orion Labs, Inc.
Resolved
The latest release of the Orion app (5.2.6) has tuned and optimized the way our Bluetooth LE protocol works with Onyx and iOS12. Please ensure to update your app to ensure the best results.
Posted 8 months ago. Sep 21, 2018 - 14:03 PDT
Monitoring
We have confirmed that the Bluetooth LE audio quality issue with Onyx affects users with iPhone 8, iPhone 8 Plus, and iPhone X running iOS 12. Although the problem persists, we have activated an over-the-air optimization which should immediately improve audio playback for the affected devices. Our team is currently working hard to identify the root cause and will do our best to provide an update as soon as one is available.
Posted 8 months ago. Sep 17, 2018 - 17:18 PDT
Update
We are still investigating the cause of this issue as well as determining if iPhone 8 users are affected. In the meantime, we made some changes to reduce audio choppiness for iPhone 8 Plus and iPhone X users running iOS 12 paired with Onyx.
Posted 8 months ago. Sep 17, 2018 - 14:42 PDT
Investigating
We are currently investigating Bluetooth audio quality issues with Onyx paired with the iPhone 8 Plus as well as iPhone X running iOS 12.
Posted 8 months ago. Sep 17, 2018 - 13:09 PDT
This incident affected: iOS Client.