Issues Launching the App on iOS App after Updating Phone Number
Incident Report for Orion Labs, Inc.
Resolved
Functionality has been restored.
Posted Feb 25, 2019 - 13:09 PST
Identified
Users who updated their phone number over the weekend may be experiencing crashes when they attempt to re-launch. We have identified the issue and are currently deploying a fix.
Posted Feb 25, 2019 - 10:44 PST
This incident affected: Orion Clients & Mobile Applications (iOS Client).