IFTTT Bot Outage
Incident Report for Orion Labs, Inc.
Resolved
IFTTT Bot is back online.
Posted 11 months ago. Jun 25, 2018 - 14:36 PDT
Monitoring
IFTTT Bot service has been restored but we are investigating and monitoring increased error rates.
Posted 11 months ago. Jun 25, 2018 - 12:35 PDT
Update
We are continuing to investigate this issue.
Posted 11 months ago. Jun 25, 2018 - 11:29 PDT
Investigating
IFTTT Bot is experiencing an outage on the Orion platform. We are currently investigating and hope to have an update shortly.
Posted 11 months ago. Jun 25, 2018 - 11:28 PDT
This incident affected: Orion IFTTT Service.