Password Reset Issues
Incident Report for Orion Labs, Inc.
Resolved
We have identified the issue and the password reset workflow is now operational.
Posted Nov 05, 2018 - 10:27 PST
Investigating
We are currently investigating an issue where customers are unable to reset their password.
Posted Nov 05, 2018 - 09:37 PST
This incident affected: Orion Clients & Mobile Applications (iOS Client, Android Client) and Orion Core Platform & APIs (Admin Tools & Services).