Orion Push-to-Talk Service is not Receiving Messages
Incident Report for Orion Labs, Inc.
Resolved
We have identified and resolved the issue. Full service to the Orion network has been restored.
Posted over 1 year ago. Feb 01, 2018 - 13:36 PST
Investigating
Users cannot receive audio over the Orion network. We're aware of the issue and currently investigating. Please accept our apologies for any inconvenience.
Posted over 1 year ago. Feb 01, 2018 - 13:26 PST