Orion IFTTT Service Outage
Incident Report for Orion Labs, Inc.
Resolved
The Orion IFTTT service integration experienced a transient outage related to AWS infrastructure. It is now fully operational again.
Posted Aug 03, 2018 - 18:50 PDT
Investigating
We are currently experiencing an outage for the Orion IFTTT service integration. We are working diligently to identify and resolve the issue.
Posted Aug 03, 2018 - 17:03 PDT
This incident affected: Third Party Services & Integrations (Orion IFTTT Service).