Android Not Receiving Messages
Incident Report for Orion Labs, Inc.
Resolved
Service is restored. If you are still experiencing trouble receiving messages, please force stop and restart the Orion app.
Posted over 1 year ago. Jan 16, 2018 - 14:24 PST
Identified
Our team has identified the issue, and a fix is being deployed. We expect service restoration to be imminent.
Posted over 1 year ago. Jan 16, 2018 - 14:11 PST
Investigating
Android devices are unable to receive messages at this time. We are currently investigating the issue.
Posted over 1 year ago. Jan 16, 2018 - 13:04 PST